Omniscope Classic maps: action needed

If you are using Omniscope Classic and your IOK files use Map views with online maps, chances are you will be affected by MapBox's deprecation of their "classic styles", and will need to install a new Omniscope version, and (if you are an IOK publisher) make a small configuration change to your IOK files to support clients with older Omniscope installations.


See this article for more information and instructions:

https://help.visokio.com/a/solutions/articles/42000075179

Login or Signup to post a comment