Start a new topic

Previous advisories

This article lists older advisories referring to updating to past versions of Omniscope. The latest advisories about upgrading to the currently available versions of Omniscope are listed on the download page.


  • When upgrading to 2021.2 you must follow this advisory.
  • If you launch Omniscope from a script / service when upgrading to 2021.1 Rock build you must follow this advisory.
  • If upgrading a cloud server to 2020.3 b21000 or later (from any version prior to this), you must follow this advisory.
  • Additional installation step needed on older versions of Windows.

Login or Signup to post a comment