Omniscope includes a dependency on the Windows 10 Universal CRT (included with Windows 10 and up, and with Windows Server 2016 and up). 


If you are installing on an older version of Windows (e.g. Windows Server 2012 R2) that doesn't include this, you will need to install the relevant Microsoft update from here:


https://support.microsoft.com/en-gb/help/2999226/update-for-universal-c-runtime-in-windows


This is not necessary in Windows 10 or Windows Server 2016 and above.